ラック
Home > ブログ > 記事 > 2018年12月 > gulp-sassに「Node Sass does not yet support your current environment」と怒られた

gulp-sassに「Node Sass does not yet support your current environment」と怒られた

カテゴリ: 開発環境

Error: Node Sass does not yet support your current environment: Windows 64-bit with Unsupported runtime (67)

何か「あなたの環境はサポートしていないよ」というエラーで怒られてしまったので対処します。

対処法としては、一度アンインストールしてから入れ直すとなぜか動くとのこと。

他のパッケージも怪しいところがあったので、node_modulesディレクトリをごっそり削除してからnpm i -Dして試したら、確かに動きました。……環境的なところは何も弄ってないのですが……謎です。

タグ: トラブル対処,gulp

 



関連する記事一覧