ラック
Home > CMS > 記事 > 2017年8月 > Toolset Typesで更新エラー

Toolset Typesで更新エラー

カテゴリ: WordPress

Toolset Typesの更新時のエラー

画像のように、Toolset Typesプラグインが更新が上手く行かず、「Toolsetを再登録してください」的なメッセージが表示される現象が8月頭くらいに発生しました。

先に挙げたフォーラムの返答ですと、問題はすでに開発チームで認識しており、かつインストールされている機能には問題はないようなのでそのうち修正されそうな感じがします。

と思ったのですが、8/9時点で未だにアップデートできないサイトが手持ちの中で一つ残ってしまっていたので、手動でどうにかすることにしました。対処としては、一度Tooolset Typesをアンインストールしてから最新版を再インストールする、という形です。

  1. 管理画面の「Toolset」→「Exporrt / Import」の「Typesデータをエクスポート」でToolset Typesの設定(phpとxmlファイルをzipで固めたもの)をエクスポート
  2. 管理画面のプラグイン画面でToolset Typesをアンインストール
  3. 管理画面のプラグイン、新規追加でToolset Typesの最新版をインストール
  4. 手順1でExportした設定のzipファイルを、管理画面の「Toolset」→「Exporrt / Import」の「Typesデータインポート」、「XML または ZIPファイル」でzipファイルをアップロードして、「上書き」で設定をインポート

これで元通りになった……と思います(見た目では問題なし)。

タグ: プラグイン

 



関連する記事一覧